Προβλήματα

Απάντηση
Άβαταρ μέλους
Fugitiv3R
Δημοσιεύσεις: 2658
Εγγραφή: Σάβ Ιουν 01, 2013 9:21 pm
Τοποθεσία: Θεσσαλονίκη
Ηλικία: 39

Re: Προβλήματα

Δημοσίευση από Fugitiv3R » Πέμ Οκτ 18, 2018 7:42 pm

Λοιπόν, έχουμε και λέμε. Το πρόβλημα μπορεί να οφείλετε στο ότι λείπει ως component το Safety Car. Ως safety car έχουμε MercedesSLS SafetyCar 2012. Το βρίσκετε στο παρακάτω Link όπου πρέπει να πατήσετε συνδρομή για να το εγκαταστήσει στο rfactor 2 σε περίπτωση που δεν το έχετε. (θα πρέπει να έχετε το vehicle ISI_MercedesSLS_SafetyCar_2012 εάν το κάνατε σωστά)

https://steamcommunity.com/sharedfiles/ ... ext=safety

Όμως

Επειδή η νέα version του mod ονομάστηκε με το ίδιο ακριβώς όνομα (F1aXion 2018-2019), ενδέχεται να υπάρχει πρόβλημα. Επομένως, κάνετε απεγκατάσταση το F1aXion 2018-2019 (είτε το βλέπετε μια ή δύο φορές το κάνετε έως ότου να μην υπάρχει) καθώς και το F1aXion 2018-2019 Melbourne. Έπειτα πηγαίνετε στο φάκελο Packages και ελέγχετε ώστε να υπάρχει μόνο το F1aXion Final 2018-2019.rfcmp. Σε περίπτωση που υπάρχει το F1aXion 2018-2019.rfcmp το σβήνετε.

Έπειτα κάνετε refresh list και λογικά θα σας έχει μόνο ένα F1aXion 2018-2019. Το κάνετε εγκατάσταση και συνδέεστε στον server. Απαραίτητη προϋπόθεση να έχετε και το mod του Safety car που ανέφερα επάνω.

Σε περίπτωση που τα προβλήματα εξακολουθούν, τότε TS και με ψάχνετε. Ή ψάχνετε τον Κώστα. Ή κάποιον που ξέρει!! :drunk
"Τελικά η πραγματικότητα είναι η υποκειμενική αντίληψη των πραγμάτων και ο καθένας ζει μέσα σε αυτήν που του αρμόζει"

Άβαταρ μέλους
Plakal23
Δημοσιεύσεις: 124
Εγγραφή: Τρί Σεπ 23, 2014 2:27 pm
Τοποθεσία: Patrasso
Ηλικία: 30

Δημοσίευση από Plakal23 » Σάβ Φεβ 23, 2019 4:58 pm

Παιδιά παίζω με κάποια συγκεκριμένα settings στα γραφικά. Προς το high είναι ολα. Σκιές off. Όταν πάω να τις ανοίξω έστω στο low, φορτώνει η πίστα και όταν είναι να μπω μέσα, με πετάει στο desktop. Και πρέπει να τις επαναφέρω κλειστές τις σκιές για να ξαναμπώ. Συμβαίνει σε άλλον;

Antonis14
Δημοσιεύσεις: 138
Εγγραφή: Πέμ Ιαν 07, 2016 4:41 pm
Τοποθεσία: Σάμος
Ηλικία: 47

Δημοσίευση από Antonis14 » Κυρ Φεβ 24, 2019 8:06 am

Αυτό πιστευω εχει να κάνει γενικά με τις ρυθμίσεις τών γραφικών σου.
Εμένα μου κάνει κατι διαφορετικό , όταν θελω να δώ ριπλει ή να φτιάξω καποιο βίντεο , ανεβάζω ρυθμίσεις αρκετά ...,(+σκιές σχεδόν φούλ,όχι max)
αλλά σε μερικές πίστες και τίς περισσότερες φορες με πετάει στην επιφάνεια και ετσι κατεβαζω λίγο , (τώρα τελευταία βασικά γινεται αυτό ) Αλλά όταν πάω να τρέξω σε πίστα ακομα κι αν ανεβάσω σκιές καί τα παντα όλα ,
θα με βάλει , απλά θα έχω μεγάλη πτωση στα fps.

Άβαταρ μέλους
Kostas Galanomatis
Δημοσιεύσεις: 958
Εγγραφή: Δευ Ιουν 17, 2013 10:34 pm
Τοποθεσία: Αθήνα
Ηλικία: 24
Τοποθεσία: Νίκαια

Δημοσίευση από Kostas Galanomatis » Κυρ Φεβ 24, 2019 11:05 am

Όταν κάνεις αλλαγές σε γραφικά καλό θα ήταν να διαγράφεις τα περιεχόμενα των φακέλων Shaders και Cbash. Τα βρίσκεις στο ../Userdata/Log.. !
Τώρα το συγκεκριμένο θέμα το έχω παρατηρήσει και εγώ αρκετές φορές και στις δύο περιπτώσεις που αναφέρατε (αλλαγή γραφικών, φόρτωση Replay)...Σε εμένα το πρόβλημα λύθηκε όταν έβαλε Circuit Detail Medium και Opponent/Player Detail Medium...Νομίζω ότι έχει να κάνει με μη αποτελεσματικά LODs του Mod ή χρήσης παραπάνω μνήμης του rF2 κατά την διάρκεια της φόρτωσης.
"People never change. They just become more of who they really are." -Dr.House

Απάντηση

Επιστροφή στο “Γενική Συζήτηση”